Friday, May 24, 2024
HomeInternetGovernment issue important warning for these chrome user

Government issue important warning for these chrome user

Chrome Web browser for select versions has high-security issues. You need to update Chrome to be safe from hackers.

Chrome Web Browser

The Computer Emergency Response Team (CERT-IN) issued an important warning stating that a select version of the Chrome web browser has a high-security issue. According to the report, these vulnerabilities could execute arbitrary code, which can cause a denial of service (DoS) condition, through which a hacker can obtain sensitive information by bypassing security in these systems.

What are the affected version of Chrome?

  • Chrome version priority to 123.0.6312.122/.123 for Window
  • Chrome version priority to 123.0.6312.122/.123/.124 for Mac
  • Chrome version priority to 123.0.6312.122/ for linux

What to do for these Chrome user?

CERT-IN suggests the Chrome user update Chrome to the latest version, which starts rolling out.

  • To update Chrome, you need to open Chrome
  •  Click on the three vertical dots on the top right to open the menu
  •  Select help from the drop-down menu
  •  Click about Chrome from the Submenu
  •  Google Chrome will automatically check the update and start the Installation
  •  After the update, you need to relaunch the Chrome web browser

These are the steps actions you need to do if you are using the given version of Chrome, which is affected by vulnerable, and hackers could attack you, so follow the steps and always use the latest version of Chrome to be protected.

Subscribe to our channel on YouTube And WhatsApp for latest update

Enijes Shadap
Enijes Shadap
Enijes Shadap, an emerging professional content writer with an entrepreneur's enthusiasm, aims high in his goals.

Related Articles